Europe (Germany) Status

Problem with Bulk Record Edits/Deletes

Incident Report for Turbine Europe Germany

Resolved

Turbine Emergency Hotfix 26.0.3 was deployed to resolve this incident.
Posted Apr 16, 2026 - 22:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 16, 2026 - 17:14 UTC

Identified

A problem was discovered in Turbine 26.0.2 where bulk record edits and deletes using the "ANY" filter condition in the Condition Builder can silently update or delete more records than selected. An emergency fix is being developed and will be deployed ASAP. Until the permanent fix has been deployed, bulk edits and deletes using the "ANY" filter condition are disabled and will fail if attempted in the UI.
Posted Apr 16, 2026 - 16:41 UTC
This incident affected: Record APIs.